Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

United States - MMS service degradation
Incident Report for Infobip
Resolved
This is to inform you that the reported incident has been resolved, and the service is fully operational.

Start (UTC): 10 October 2024 23:37 UTC
End (UTC): 11 October 2024 10:30 UTC
Impact: MMS traffic processing issues.
Posted Oct 11, 2024 - 15:48 UTC
Monitoring
Along with the ongoing mitigating actions, we're monitoring the situation with the MMS service. We will share more information in the next update.
Posted Oct 11, 2024 - 13:01 UTC
Update
Our designated engineering teams applied mitigation actions to minimize the impact on the MMS services hosted on the United States data center. We are continuing to investigate this issue and we will share more information as soon as it becomes available.
Posted Oct 11, 2024 - 12:56 UTC
Identified
Our designated engineering teams identified the root cause of the issue and a fix is being implemented. We will share more information as soon as it becomes available.
Posted Oct 11, 2024 - 08:58 UTC
Update
Our dedicated engineering teams are still actively investigating the issue. We appreciate your patience and will share more information as soon as it becomes available.
Posted Oct 11, 2024 - 07:40 UTC
Update
Our dedicated team is still actively investigating the issue. We appreciate your patience and will share more information as soon as it becomes available.
Posted Oct 11, 2024 - 05:01 UTC
Update
We are continuing to investigate this issue. We will share more information in the next update.
Posted Oct 11, 2024 - 04:30 UTC
Investigating
We are observing a reoccurrence of the earlier reported degradation of MMS services on the United States data center (https://status.infobip.com/incidents/xbdngvcbqjl6).
Our dedicated team is investigating this issue, and more information will follow.
Posted Oct 11, 2024 - 03:56 UTC
This incident affected: MMS (United States).