Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

United States - MMS service degradation
Incident Report for Infobip
Resolved
This is to inform you that the reported incident has been resolved and the service is fully operational.

Start (UTC): 11 October 2024 00:19 UTC
End (UTC): 11 October 2024 01:05 UTC
Impact: MMS traffic processing issues.
Posted Oct 11, 2024 - 01:17 UTC
Investigating
We are currently experiencing degradation of MMS service on United States data center. You may experience processing issues and delivery inconsistency with the MMS traffic. Our dedicated team is investigating this issue, and more information will follow.
Posted Oct 11, 2024 - 00:26 UTC
This incident affected: MMS (United States).