Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 21, 2025 - 16:30 UTC
Scheduled
This is an announcement for the third part of the series of planned maintenance activities of network equipment at our India (Mumbai) data center, initially announced here - https://status.infobip.com/incidents/mmsnghvp4s29
For this activity, backup connections and preventive measures are in place to ensure they are performed without impact. However, there may be a possibility of intermittent connectivity interruptions to services hosted at the India (Mumbai) data center lasting no longer than a total of 15 minutes.
Start (UTC): 21 April 2025 16:30 (22:00 IST) End (UTC): 21 April 2025 22:30 (22 April 04:00 IST) Purpose: Network infrastructure upgrade
Posted Apr 14, 2025 - 06:32 UTC
This scheduled maintenance affected: Mobile Push Notifications (India), Mobile Identity (India), Customer Portal Login/Homepage (India), People (India), Moments (India), Analyze (India), Conversations (India), Answers (India), Channels and Numbers (India), Other Portal Apps (India), Email (India), RCS (India), Live Chat (India), SMTP (India), SMS (India), Number Lookup (India), WhatsApp Business (India), ChatApps (India), SMPP (India), HTTP API (India), SIP Trunk (India), and Voice (India).