The issue has been successfully resolved and the service is once again operational.
Start (UTC): 29 November 2023 15:24 End (UTC): 06 December 2023 10:39 Impact: Issues with processing Email to Voice messages
Posted Dec 06, 2023 - 11:19 UTC
Monitoring
A solution has been implemented, and we are presently monitoring the entire traffic. Once we can confirm that the issue has been resolved, we will update the status.
Posted Dec 06, 2023 - 11:00 UTC
Update
Our dedicated team continues to actively address this issue. As of now, there is no new information available on this matter. We will provide an update as soon as we receive more details.
Posted Dec 06, 2023 - 10:27 UTC
Update
Our dedicated team is actively addressing this matter, and further details will be provided shortly.
Posted Dec 06, 2023 - 09:49 UTC
Investigating
We are currently experiencing issues with our Email to Voice service. You may experience intermittent issues, and there is a possibility that some messages might not be delivered. Our team is actively investigating this matter, and we will keep you informed with updates shortly.