Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

EMEA (DE) - WhatsApp Service multiple senders degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and we can confirm that all small intermittent issues are now fully recovered, and the service is once again operational.

Start (UTC): 01.03.2023 06:37 UTC
End (UTC): 01.03.2023 13:57 UTC

Impact: Whatsapp service processing issues
Posted Mar 01, 2023 - 14:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 01, 2023 - 13:16 UTC
Update
WhatsApp traffic should now be almost fully recovered. We are still seeing some small intermittent issues which are currently being further investigated and more information will follow in the next update.
Posted Mar 01, 2023 - 12:23 UTC
Monitoring
A fix has been implemented and we are currently monitoring the whole situation. More updates will follow soon.
Posted Mar 01, 2023 - 11:45 UTC
Update
We are still observing issues with WhatsApp traffic and our engineering team is continually working on a fix.
Posted Mar 01, 2023 - 09:41 UTC
Update
Our engineering team is still working on a fix.
Posted Mar 01, 2023 - 08:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2023 - 08:27 UTC
Identified
The issue has been identified and our dedicated team is currently working on a fix. Please note that this is also affecting our inbound traffic and you could experience intermittent issues with receiving traffic over all Whatsapp-related services. More information will follow shortly.
Posted Mar 01, 2023 - 07:59 UTC
Investigating
We are experiencing issues with our WhatsApp service on our EMEA (DE) Data Center. Multiple senders are affected and more information will follow soon.
Posted Mar 01, 2023 - 07:27 UTC