Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Degradation of user management on Customer Portal

Incident Report for Infobip

Resolved

Our dedicated team has deployed a fix for degradation, and services are completely operational again.

Start time (UTC): 16 February 2023 11:59
End time (UTC): 16 February 2023 14:27

Impact: Issues with accessing user management on the Customer Portal (portal.infobip.com/settings)
Posted Feb 16, 2023 - 14:40 UTC

Identified

The issue has been identified and our engineers are working on the fix of the issue.
Posted Feb 16, 2023 - 14:17 UTC

Investigating

We are currently experiencing degradation of user management on Customer portal. The issue is only affecting Customer Portal settings (portal.infobip.com/settings). Our team is investigating this issue and more information will be shared in the next update.
Posted Feb 16, 2023 - 13:56 UTC