Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - Delivery reports degradation

Incident Report for Infobip

Resolved

The issue has been successfully resolved, and the delivery report service is now fully operational.

Start (UTC): 22 April 2025 17:28
End (UTC): 22 April 2025 23:31

Impact: You may have experienced delivery report delays.
Posted Apr 23, 2025 - 02:02 UTC

Update

The situation of the delivery reports is gradually going back to stabilize, only minor delays are expected to happen for a few number of reports. Our dedicated team continues to monitoring the situation and we will inform you once there is any new available feedback to share
Posted Apr 22, 2025 - 23:18 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 22, 2025 - 21:53 UTC

Monitoring

We are currently experiencing some delays within our platform, which is affecting the DLR times, primarily for MT traffic. However, it is important to note that this degradation is only impacting the DLRs for MTs and does not affect the inbound or outbound traffic sent through our platform. Our dedicated team already applied a fix to the issue and we are monitoring the situation.
Posted Apr 22, 2025 - 21:53 UTC
This incident affected: MMS (Global (Europe)), RCS (Global (Europe)), SMS (Global (Europe)), Email (Global (Europe)), WhatsApp Business (Global (Europe)), SMPP (Global (Europe)), HTTP API (Global (Europe)), and Voice (Global (Europe)).