Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

AMERICAS (NAM) (United States East Coast) - Issues with HTTP API service
Incident Report for Infobip
Resolved
This is to inform you that the issues have been successfully resolved and HTTP traffic availability has been restored

Start (UTC): 17 May 2023 12:43
End (UTC): 17 May 2023 14:14

Impact: Error 403 could be observed for most of the traffic sent through HTTP.
Posted May 17, 2023 - 15:36 UTC
Identified
Our team has identified the cause of the issue and is working on a resolution.

Start (UTC): 17 May 2023 12:43
Impact: HTTP API requests are receiving error 403.
Posted May 17, 2023 - 14:00 UTC
Investigating
We are experiencing issues with HTTP API service.

You may notice that HTTP API requests are receiving error 403.

Our team is investigating and more details will follow in the next update.
Posted May 17, 2023 - 13:45 UTC