Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 07, 2025 - 18:00 UTC
Scheduled
We will be conducting an emergency maintenance of databases utilized by the Moments service on our India data center. This activity is announced as such as it is not possible to schedule it at a later date due to time constraints and dependencies on other internal works.
During the maintenance window, the Moments service is expected to experience downtime lasting up to one hour, affecting the following capabilities: - Customer Portal Moments section and corresponding pages - Moments HTTP API endpoints (https://www.infobip.com/docs/api/customer-engagement/moments) - General processing of traffic via Moments (Flows and Broadcasts)
The specified capabilities are expected to be affected during the initial part of the maintenance window. Once the activity begins, this post will be updated with any new information and status changes.
Start (UTC): 07 May 2025 18:00 End (UTC): 07 May 2025 20:00 Purpose: Database infrastructure maintenance
Posted Apr 30, 2025 - 14:30 UTC
This scheduled maintenance affected: Moments (India).