Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

EMEA (DE) - Customer Portal and HTTP API degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the services are once again operational.
It is possible that you have encountered issues with accessing the Customer Portal and delays in processing HTTP API requests.

Start (UTC): 22 May 08:04
End (UTC): 22 May 08:34
Impact: Customer Portal Log-in issues and delays in processing HTTP API requests
Posted May 22, 2023 - 09:19 UTC
Monitoring
The problem was quickly identified by our dedicated team, and a solution has already been implemented. It is possible that you may experience delays when using the HTTP API. We will continue to monitor the service, and additional information will be provided soon.
Posted May 22, 2023 - 08:50 UTC
Investigating
There is currently a degradation in the performance of our Customer Portal in the EMEA (DE) data center. You might encounter difficulties accessing the portal and utilizing its services.
Posted May 22, 2023 - 08:34 UTC