The issue has been successfully resolved and the service is once again operational. You may have experienced issues while attempting to create RCS templates.
Start (UTC): 17 September 2025 08:50 UTC End (UTC): 18 September 2025 12:20 UTC Impact: Error while attempting to create an RCS template
Posted Sep 18, 2025 - 14:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2025 - 13:58 UTC
Identified
The root cause of the issue has been identified and we are working towards resolution. You may experience issues while attempting to create RCS templates. More information to follow in the next update.