Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple Locations - Customer Portal Password change degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.
During the specified timeframe, you may have experienced issues with the password change and login over Customer Portal

Start (UTC): 22 August 07:17
End (UTC): 22 August 10:40

Impact: Password change and Login over Customer Portal
Posted Aug 22, 2024 - 11:03 UTC
Identified
The issue has been identified and the dedicated team is working on the resolution. However, you may still experience issues when logging in.
Posted Aug 22, 2024 - 10:46 UTC
Update
We are continuing to investigate this issue.
Posted Aug 22, 2024 - 10:32 UTC
Update
During the investigation, it was determined that Multiple locations are being affected. Our designated teams are investigating further.
Posted Aug 22, 2024 - 10:30 UTC
Investigating
We are currently experiencing issues with the Customer Portal password set and change options over our Global (Germany) data center. The issue is currently being investigated and more information will follow in the next update.
Posted Aug 22, 2024 - 10:05 UTC
This incident affected: Customer Portal Login/Homepage (Global (Europe), EU Region-locked, Great Britain, India, Indonesia, Pakistan, Saudi Arabia, Turkey, United Arab Emirates, United States).