Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - Multiple service degradation

Incident Report for Infobip

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 09:06 UTC

Update

The issue has been successfully resolved, and the services are once again operational. During the below timeframes, you might have faced issues utilizing Conversations and Answers, and channels such as Email, RCS, SMS, Viber, Voice, and WhatsApp.

Start (UTC): 06 March 07:51
End (UTC): 06 March 08:20

Impact: You may have experienced difficulties in utilizing Conversations and Answers. Additionally, you might have faced issues processing requests in channels such as Email, RCS, SMS, Viber, Voice, and WhatsApp.
Posted Mar 06, 2025 - 09:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2025 - 08:40 UTC

Investigating

We are experiencing a degradation of multiple services on our Global (Europe) Data Center. You may experience issues with processing requests over multiple channels and products at this location

Our team is still investigating impact and the cause of the issue, more information will be provided in the next update
Posted Mar 06, 2025 - 08:22 UTC
This incident affected: Conversations (Global (Europe)), Answers (Global (Europe)), RCS (Global (Europe)), SMS (Global (Europe)), Email (Global (Europe)), WhatsApp Business (Global (Europe)), HTTP API (Global (Europe)), and Voice (Global (Europe)).