Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Mar 07, 2025 - 10:03 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 07, 2025 - 08:00 UTC
Scheduled
We will undergo routine patching of multiple databases utilized by various services relating to MO (Mobile Originated) messages and Number Resources hosted on our Global (Europe) data center.
During the maintenance timeframe, the following disruptions are possible within two separate intervals lasting up to a maximum of 5 minutes each: - long message parts may experience processing issues - part of MO messages may not be successfully paired to their MT (Mobile Terminated) counterparts - you may be unable to order/buy new or manage existing numbers and resources via HTTP API or the Customer Portal
This patching is essential to keep our databases up-to-date and ensure they operate optimally.
Start (UTC): 07 March 2025 08:00 End (UTC): 07 March 2025 10:00 Purpose: Database patching and maintenance
Posted Feb 21, 2025 - 14:04 UTC
This scheduled maintenance affected: Channels and Numbers (Global (Europe)), MMS (Global (Europe)), Mobile Push Notifications (Global (Europe)), RCS (Global (Europe)), Live Chat (Global (Europe)), SMS (Global (Europe)), WhatsApp Business (Global (Europe)), and ChatApps (Global (Europe)).