The issues have been successfully resolved and services are once again operational. During the specified timeframe you may have experienced issues with message processing over the Customer Portal, HTTP API, SMPP, Voice services, latencies in receiving inbound emails, and slowness in using Conversations.
Start (UTC): 29 November 08:07 UTC End (UTC): 29 November 09:07 UTC Impact: The issues affected message sending over the Customer Portal, HTTP API, SMPP, Voice services, latencies in receiving inbound emails, and slowness in using Conversations.
Posted Nov 29, 2023 - 09:27 UTC
Identified
The issue has been identified and a fix is being implemented. More details will follow.
Posted Nov 29, 2023 - 09:17 UTC
Update
Our team is still investigating the cause of the issue, more information will be provided soon.
Posted Nov 29, 2023 - 08:47 UTC
Investigating
We are currently experiencing general issues with message processing. You may observe inconsistencies utilizing the service. Our team is inspecting the case and more details will follow in the next update.
Posted Nov 29, 2023 - 08:31 UTC
This incident affected: Customer Portal Login/Homepage (Global (Europe)), Conversations (Global (Europe)), SMS (Global (Europe)), SMPP (Global (Europe)), and HTTP API (Global (Europe)).