Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple Locations - Customer Portal and Traffic processing degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.

Start (UTC): 30 May 09:23
End (UTC): 30 May 18:15

Impact: Issues accessing the Customer Portal and using its services on multiple DCs.
Posted May 30, 2024 - 18:33 UTC
Monitoring
Our dedicated teams have implemented a fix and we will continue to monitor the results.
Posted May 30, 2024 - 15:59 UTC
Update
Our dedicated teams are still working on the issue. We'll let you know as soon as we have any relevant new to share.
Posted May 30, 2024 - 15:13 UTC
Update
Our dedicated teams are still investigating the issue. More details will follow in the next updates.
Posted May 30, 2024 - 12:14 UTC
Update
We are still actively working on resolving these issues.
Posted May 30, 2024 - 11:23 UTC
Update
This degradation is affecting multiple data centers. You may also experience issues with accessing Customer Portal and using it's services.
Posted May 30, 2024 - 10:38 UTC
Identified
The issue has been identified and our teams are actively working on a fix. Investigation showed that there are also traffic processing issues on Singapore data center.
Posted May 30, 2024 - 10:25 UTC
Investigating
We are observing traffic processing issues on our Malaysia data center. Our engineers are currently investigating the issue. More information will be shared soon.
Posted May 30, 2024 - 09:56 UTC
This incident affected: Voice (Bangladesh, Hong Kong, India, Indonesia, Malaysia, Pakistan, Saudi Arabia, Singapore, Sri Lanka, Turkey, United Arab Emirates), Customer Portal Login/Homepage (India, Indonesia, Pakistan, Saudi Arabia, Turkey, United Arab Emirates), SMS (Hong Kong, India, Indonesia, Malaysia, Pakistan, Saudi Arabia, Singapore, Turkey, United Arab Emirates), Number Lookup (Hong Kong, India, Indonesia, Malaysia, Pakistan, Saudi Arabia, Singapore, Turkey, United Arab Emirates), WhatsApp Business (Hong Kong, India, Indonesia, Malaysia, Pakistan, Saudi Arabia, Singapore, United Arab Emirates), SMPP (Hong Kong, India, Indonesia, Malaysia, Pakistan, Saudi Arabia, Singapore, Turkey, United Arab Emirates), HTTP API (Hong Kong, India, Indonesia, Malaysia, Pakistan, Saudi Arabia, Singapore, Turkey, United Arab Emirates, Vietnam), and SIP Trunk (Hong Kong, Indonesia, Malaysia, Pakistan, Saudi Arabia, Singapore, Turkey, United Arab Emirates).