The incident has been resolved. Start (UTC): 14 August 2026 09:39 End (UTC): 14 August 2026 10:30 Impact: Users couldn't log in and utilise services on Customer Portal. Processing of incoming traffic was affected.
Posted Aug 14, 2026 - 10:45 UTC
Update
We are continuing to investigate this issue.
Posted Aug 14, 2026 - 10:23 UTC
Investigating
This is to inform you that we are experiencing an issue with Customer Portal service on our Pakistan data center. Users might notice issues when trying to log in to Customer Portal and utilise services on Customer Portal. Also, processing of incoming traffic is affected so our clients might notice issues with receiving messages. Our team is investigating the issue, more details will follow in the next update.
Posted Aug 14, 2026 - 10:01 UTC
This incident affected: MMS (Pakistan), Mobile Push Notifications (Pakistan), Customer Portal Signup/Login (Pakistan), Email (Pakistan), Live Chat (Pakistan), ChatApps (Indonesia), RCS (Pakistan), WhatsApp Business (Pakistan), SMS (Pakistan), and Voice (Pakistan).