Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 29, 2025 - 08:00 UTC
Scheduled
We will undergo an emergency maintenance of database infrastructure hosted at our Indonesia data center.
Preventive measures are in place to minimize potential impact, however, it is possible for components listed in the section below to experience forms of downtime throughout the duration of this activity.
This activity is essential to keep the corresponding databases up-to-date and performing optimally.
Start (UTC): 29 October 2025 08:00 End (UTC): 29 October 2025 11:00 Purpose: Database infrastructure maintenance
Posted Oct 24, 2025 - 13:40 UTC
This scheduled maintenance affected: Mobile Push Notifications (Indonesia), People (Indonesia), Moments (Indonesia), Analyze (Indonesia), Conversations (Indonesia), Answers (Indonesia), Channels and Numbers (Indonesia), Email (Indonesia), Live Chat (Indonesia), SMS (Indonesia), WhatsApp Business (Indonesia), ChatApps (Indonesia), and Voice (Indonesia).