Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

EMEA (DE) - Email service degradation
Incident Report for Infobip
Resolved
A fix has been implemented and the issue has been resolved. Our Email service is now operational. During the specified time you may have observed issues with rejected emails.

Start (UTC): 16 February 22:30
End (UTC): 17 February 18:54

Service Impact: Some email messages may have been Rejected
Posted Feb 17, 2023 - 20:39 UTC
Update
We are continuing to work on a solution for this issue, more information will follow in the next update.
Posted Feb 17, 2023 - 18:02 UTC
Update
We are continuing to work on a patch for this issue. Progress updates will follow accordingly.
Posted Feb 17, 2023 - 14:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2023 - 12:08 UTC
Update
Our engineering team is continuing to work on a fix for this issue.
Posted Feb 17, 2023 - 11:25 UTC
Identified
The issue has been identified and our engineering team is working on a fix. As previously stated, traffic is only partially affected and more information will follow soon.
Posted Feb 17, 2023 - 10:55 UTC
Investigating
We are experiencing issues with our Email service on our EMEA (DE) data centre. The issue is currently affecting only a small part of the traffic and you may experience rejected emails.
Our team is investigating this issue and more information will be shared in the next update.
Posted Feb 17, 2023 - 10:33 UTC