Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Indonesia - Viber traffic degradation

Incident Report for Infobip

Resolved

The issue has been resolved.
Start (UTC): 28 April 2025 06:52
End (UTC): 28 April 2025 09:34
Impact: Viber messages were not delivered due to error 7080 - EC_INTERNAL_ERROR
Posted Apr 28, 2025 - 09:50 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 28, 2025 - 09:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 28, 2025 - 09:33 UTC

Investigating

We are currently experiencing an issue with Viber traffic on our Indonesia data center.
You may notice that Viber messages are not delivered due to error 7080 - EC_INTERNAL_ERROR.
Our team is inspecting the issue. More details will follow in the next update.
Posted Apr 28, 2025 - 09:03 UTC
This incident affected: ChatApps (Indonesia).