The issue has been successfully resolved, and the delivery report service is once again fully operational.
Start (UTC): 17 September 12:00 End (UTC): 17 September 12:59 Impact: Delivery reports service
Posted Sep 17, 2025 - 13:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2025 - 13:12 UTC
Investigating
We are currently experiencing issues with our delivery reports service. You may experience issues with the delivery of delivery reports, MO forwards and empty results for requests towards /reports endpoints. Also, delays in the Calls API element of flows are possible. Our dedicated team is already investigating this, and we'll provide more information in the next update.
Posted Sep 17, 2025 - 13:04 UTC
This incident affected: Moments (Global (Europe)), MMS (Global (Europe)), Mobile Push Notifications (Global (Europe)), SMS (Global (Europe)), WhatsApp Business (Global (Europe)), ChatApps (Global (Europe)), and Voice (Global (Europe)).