Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Germany): WhatsApp template service degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the WhatsApp template service is once again fully operational. You may have experienced issues with not being able to use WhatsApp templates in the following timestamps

1st Occurrence
Start (UTC): 26 June 11:46
End (UTC): 26 June 11:56

2nd Occurrence
Start (UTC): 26 June 12:30
End (UTC): 26 June 12:34
Impact: WhatsApp templates not available
Posted Jun 26, 2024 - 13:04 UTC
Investigating
We are experiencing issues with our WhatsApp template service. You may experience issues while trying to use the WhatsApp templates. Our team is already investigating this and more information will follow soon.
Posted Jun 26, 2024 - 12:48 UTC
This incident affected: WhatsApp Business (Global (Germany)).