The issue has been successfully resolved, and all affected services are now fully operational.
During the specified timeframe, users may have experienced issues with Broadcast previews, which could have prevented the successful launch of broadcast campaigns.
Start (UTC): 04 June 2025 22:24 End (UTC): 05 June 2025 03:35
Impact: Degradation in Broadcast preview functionality
Posted Jun 05, 2025 - 04:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2025 - 03:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2025 - 02:24 UTC
Update
We are continuing to investigate this issue.
Posted Jun 05, 2025 - 01:45 UTC
Update
We are continuing to investigate this issue.
Posted Jun 05, 2025 - 01:31 UTC
Investigating
We are currently experiencing a service degradation affecting our Broadcast services in the Global (Europe) data center. You may experience issues when attempting to launch Broadcast campaigns.
Our engineering team is actively investigating the issue, and we will keep you informed with any updates or findings as they become available.
Posted Jun 05, 2025 - 01:00 UTC
This incident affected: Moments (Global (Europe)).