Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Germany) - Email validation over HTTP API degradation

Incident Report for Infobip

Resolved

The issue has been successfully resolved and the service is once again operational.
During the specified time period, you may encounter timeouts for your email validation requests.

Start (UTC): 05 December 2023 13:50
End (UTC): 06 December 2023 09:00
Impact: Timeouts for email validation through the HTTP API.
Posted Dec 06, 2023 - 09:33 UTC

Update

Our team is making final adjustments, and we'll inform you once we have confirmed the full resolution of this incident.
Posted Dec 06, 2023 - 09:05 UTC

Update

Our team is actively working on resolving the issue. It's important to note that delays and timeouts are intermittent, and the majority of submissions are being processed successfully. Additional information will be provided shortly.
Posted Dec 06, 2023 - 08:33 UTC

Identified

The problem has been identified, and our team is actively addressing it. Further information will be shared as soon as it becomes available.
Posted Dec 06, 2023 - 08:01 UTC

Investigating

We are currently facing issues with our email validation through the HTTP API. As a result, you might encounter request timeouts when attempting to validate emails. Additional details will be provided shortly.
Posted Dec 06, 2023 - 07:31 UTC
This incident affected: Email (Global (Europe)) and HTTP API (Global (Europe)).