Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Pakistan - Traffic processing issues
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the affected services are once again fully operational.
After further investigation, it was determined that during the below period, the impact was limited to delays in the processing of traffic submitted over the Pakistan data center

Start time (UTC): 05 February 17:06
End time (UTC): 05 February 19:01
Posted Feb 05, 2024 - 19:30 UTC
Update
We continue to work on a resolution for this processing issues, as soon as we have more details we will update you accordingly.
Posted Feb 05, 2024 - 18:40 UTC
Identified
We are currently experiencing issues with message processing for traffic submitted over the Pakistan data center. Part of the submitted traffic across all channels may experience processing delays or rejections.
The issues have been identified and we are working on a resolution. We will keep you posted with further updates.
Posted Feb 05, 2024 - 17:40 UTC
This incident affected: MMS (Pakistan), Mobile Push Notifications (Pakistan), Email (Pakistan), RCS (Pakistan), Live Chat (Pakistan), ChatApps (Pakistan), SMS (Pakistan), Number Lookup (Pakistan), WhatsApp Business (Pakistan), SMPP (Pakistan), HTTP API (Pakistan), SIP Trunk (Pakistan), and Voice (Pakistan).