Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple Locations - Traffic processing issue
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the services are once again fully operational.

Start (UTC): 13 May 08:50
End (UTC): 13 May 10:12
Impact: Traffic processing delays
Posted May 13, 2024 - 10:23 UTC
Update
We are still working on a fix for this issue.
Posted May 13, 2024 - 10:02 UTC
Update
Investigation showed that United States data center is also affected.
Posted May 13, 2024 - 09:31 UTC
Identified
Our team has identified the issue and are currently working on implementing a fix for it. You may experience a delay in SMS traffic processing, while messages with small validity period can expire.
Posted May 13, 2024 - 09:28 UTC
Investigating
We are experiencing issues with traffic processing issues on our Global (Germany) data center. Our team is already investigating this and more information will follow in the next update.
Posted May 13, 2024 - 09:06 UTC
This incident affected: SMS (Global (Germany), United States).