The issue has been successfully resolved, and the degradation with LiveChat service has been resolved.
Start (UTC): 21 October 2025 13:04 End (UTC): 21 October 2025 13:53 Impact: During this period, customers may have issues accessing the widget.
Posted Oct 21, 2025 - 14:53 UTC
Investigating
Please be advised that we are currently experiencing an issue with LiveChat.
Our technical teams are actively investigating the root cause and working to resolve the issue as a priority. We appreciate your patience and will provide updates as soon as more information becomes available.
Posted Oct 21, 2025 - 14:51 UTC
This incident affected: Live Chat (EU Region-locked, Global (Europe), Great Britain, India, Indonesia, Pakistan, Qatar, Saudi Arabia, Turkey, United Arab Emirates, United States).