Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2025 - 04:00 UTC
Scheduled
We will undergo routine patching of database at United States data center. During this activity, you may experience brief service interruptions of Live Chat and Voice service.
Component downtime may occur during a specific database restart, but each restart should take no longer than 10 minutes. Furthermore, since components are isolated within their own databases, there will be no simultaneous disruption to multiple components.
This patching is essential to keep our databases up-to-date and ensure they operate optimally.
Start (UTC): 11 March 2025 04:00 End (UTC): 11 March 2025 08:00 Purpose: Database patching and maintenance
Posted Feb 25, 2025 - 11:01 UTC
This scheduled maintenance affected: Live Chat (United States) and Voice (United States).