Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

EMEA (DE) - Delays on EMAIL endpoint
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the EMAIL service is once again operational.
During the specified timeframe, part of Infobip customers may have experienced higher latencies on HTTP v1 and HTTP v2 send APIs.

Start (UTC): 07 September 14:31
End (UTC): 07 September 20:07
Impact: High latencies with the HTTP API calls over EMEA (DE) data center.
Posted Sep 07, 2023 - 21:19 UTC
Update
We are continuing to investigate this issue.
Posted Sep 07, 2023 - 20:07 UTC
Update
We are continuing to investigate this issue.
Posted Sep 07, 2023 - 18:13 UTC
Investigating
We are currently experiencing delay issues with the HTTP API calls over EMEA (DE) data center. You can experience higher latencies on HTTP v1 and HTTP v2 send APIs, however, we are accepting and processing everything. The scope of the issue is currently being investigated, and more information will follow in the next update.
Posted Sep 07, 2023 - 17:15 UTC