Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 10, 2024 - 05:00 UTC
Scheduled
We will undergo a planned maintenance of database infrastructure on our South Africa data center. During this activity, network interruptions affecting services hosted on the South Africa data center will be possible within a period lasting under a total of 5 minutes.
Start (UTC): 10 June 2024 05:00 End (UTC): 10 June 2024 07:00 Purpose: Database infrastructure optimization
Posted May 24, 2024 - 13:50 UTC
This scheduled maintenance affected: SMS (South Africa), Number Lookup (South Africa), SMPP (South Africa), HTTP API (South Africa), SIP Trunk (South Africa), and Voice (South Africa).