Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 05, 2024 - 08:00 UTC
Scheduled
We will conduct a maintenance procedure with the goal of upgrading the Database Infrastructure utilized by the Conversations service at our United States Data Center. During the maintenance timeframe, the Conversations service may experience a short period of slower processing, lasting no longer than a cumulative total of 5 minutes.
Start (UTC): 05 September 2024 08:00 End (UTC): 05 September 2024 10:00 Purpose: Database infrastructure upgrade
Posted Aug 16, 2024 - 07:37 UTC
This scheduled maintenance affected: Conversations (United States).