Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Germany) - Email validation service degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved, and the Email validation service is once again operational. You may have experienced issues with your requests getting processed with a delay in the below-mentioned timeframe:

Start (UTC): 31 May 2024 08:00
End (UTC): 31 May 2024 08:22

Impact: Your requests may have been processed with a delay.
Posted May 31, 2024 - 08:45 UTC
Investigating
We are currently experiencing issues with our email validation service. Our team is already investigating the matter and more updates will follow.
Posted May 31, 2024 - 08:17 UTC
This incident affected: Email (Global (Germany)).