This is to inform you that this issue has been resolved. During the specified timeframe you may have experienced issues while attempting to retrieve catalog items.
Start: 31 January 2025 10:12 (UTC) End: 31 January 2025 12:53 (UTC)
Impact: Retrieval of catalog items over HTTP API endpoint "/catalogs/1/catalogs/{catalogId}/items" and Moments service degradation related to catalog items
Posted Jan 31, 2025 - 13:13 UTC
Investigating
We are experiencing issues with our Catalog service on our Global (Europe) Data Center. Get Items "/catalogs/1/catalogs/{catalogId}/items" endpoint is affected.
You may experience issues with getting your catalog items, which could affect your Moments service.
The investigation is underway and more information will follow soon.
Posted Jan 31, 2025 - 12:37 UTC
This incident affected: Moments (Global (Europe)) and HTTP API (Global (Europe)).