The issue has been successfully resolved and the service is once again operational.
Start (UTC): 23 September 10:56 End (UTC): 23 September 13:52 Impact: The inbound messages were not forwarded from Infobip platform to HTTP webhooks of the clients, the issue affected only setups which use HTTP forward for inbound messages.
Posted Sep 23, 2024 - 14:00 UTC
Update
Our team is still investigating the issue. At the moment, the inbound messages are not forwarded from Infobip platform to HTTP webhooks of the clients, but the issue affects only setups which use HTTP forward for inbound messages. Other methods for acquiring inbound messages are working. Updates will follow.
Posted Sep 23, 2024 - 13:21 UTC
Investigating
We are currently experiencing general issues over multiple data centers. The scope of the issue is currently being investigated and more information will follow in the next update.
Posted Sep 23, 2024 - 12:34 UTC
This incident affected: SMS (Brazil, EU Region-locked, Global (Europe), Great Britain, Hong Kong, India, Indonesia, Malaysia, Pakistan, Saudi Arabia, Singapore, South Africa, Turkey, United Arab Emirates, United States, Vietnam).