Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Hong Kong - Degradation of multiple services
Incident Report for Infobip
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 10:15 UTC
Update
The issue has been successfully resolved, and the affected services are fully operational now. You may have observed delays and issues with processing SMS outbound and ChatApps (KakaoTalk) traffic via HTTP API endpoint hosted on our Hong Kong data center.

Start (UTC): 03 July 09:08
End (UTC): 03 July 10:02
Impact: Irregular processing of SMS and ChatApps (KakaoTalk) traffic
Posted Jul 03, 2024 - 10:14 UTC
Investigating
This is to inform you that we are observing an issue with multiple services on our platform hosted on our Hong Kong data center. You may experience difficulties in processing SMS outbound and ChatApps (KakaoTalk) via the HTTP API endpoint.
Posted Jul 03, 2024 - 09:35 UTC
This incident affected: SMS (Hong Kong), HTTP API (Hong Kong), and ChatApps (Hong Kong).