Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 10, 2025 - 08:00 UTC
Scheduled
We will undergo routine patching of multiple databases utilized by Mobile Push services hosted on our Global (Europe) data center
During the maintenance window, brief intermittent disruptions or delays in operations regarding Mobile Application Profiles, Push Registrations and processing of Push messages are are possible
This patching is essential to keep our databases up-to-date and ensure they operate optimally
Start (UTC): 10 March 2025 08:00 End (UTC): 10 March 2025 10:00 Purpose: Database patching and maintenance
Posted Feb 21, 2025 - 14:34 UTC
This scheduled maintenance affected: Mobile Push Notifications (Global (Europe)).