The issue has been successfully resolved, and the service is once again fully operational. During the below-mentioned timeline, you may have noticed issues loading media in Conversations in the Global (Europe) data center.
Start (UTC): 11 June 2025 13:40 End (UTC): 11 June 2025 15:28
Impact: You may have experienced issues while loading media in Conversations.
Posted Jun 11, 2025 - 15:51 UTC
Investigating
We are currently experiencing a service degradation affecting Conversations in the Global (Europe) data centers. You may experience issues loading media in Conversations
Our engineering team is actively investigating the issue, and we will keep you informed with any updates or findings as they become available.
Posted Jun 11, 2025 - 14:57 UTC
This incident affected: Conversations (Global (Europe)).