Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Pakistan - Customer Portal degradation
Incident Report for Infobip
Resolved
This is to inform you that we are no longer experiencing issues with our Portal service on PK2 data center.

Start (UTC): 01 May 2024 16:10 UTC
End (UTC): 01 May 2024 23:00 UTC

Impact: Users are not able to log in to portal-pk2.infobip.com/
Posted May 02, 2024 - 00:30 UTC
Update
Our dedicated team is still working on the solution. We will continue to share updates.
Posted May 01, 2024 - 22:13 UTC
Update
Our dedicated team is still working on the solution. We will continue to share updates.
Posted May 01, 2024 - 19:06 UTC
Update
Our dedicated team is still working on the solution. We will continue to share updates.
Posted May 01, 2024 - 18:34 UTC
Identified
Our dedicated team have identified the issue and is currently working on a fix. We will continue to share updates.
Posted May 01, 2024 - 18:04 UTC
Update
The issues with the Customer Portal portal-pk2.infobip.com persist, including difficulties with login and slowness in accessing services. Investigation is ongoing and we will keep you updated.
Posted May 01, 2024 - 17:42 UTC
Investigating
We are currently experiencing issues with the Customer Portal. Users may encounter difficulties while attempting to log in to portal-pk2.infobip.com or experiencing slowness while accessing its services. Our technical team is actively investigating the matter to restore normal functionality.
Posted May 01, 2024 - 17:15 UTC
This incident affected: Customer Portal Login/Homepage (Pakistan).