Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Germany) - Conversations service degradation
Incident Report for Infobip
Resolved
The incident has been resolved. The agents might had experienced a general slowness when loading Conversations module on Infobip Portal and loading individual conversations.

Start time: 01 Septemper 2024 10:16
End time: 01 September 2024 10:43
Impact: A general slowness when loading Conversations module on Infobip Portal and issue with loading individual conversations
Posted Sep 01, 2024 - 11:17 UTC
Monitoring
The team has managed to stabilize the service. We will keep monitoring the service and provide updates.
Posted Sep 01, 2024 - 11:00 UTC
Investigating
We are currently experiencing issues with Conversations service over Global (Germany) data center. The scope of the issue is currently being investigated and more information will follow in the next update.
Posted Sep 01, 2024 - 10:50 UTC
This incident affected: Conversations (Global (Germany)).