Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 05, 2025 - 08:00 UTC
Update
This maintenance activity has been postponed to the following timeframe:
Start (UTC): 05 March 2025 08:00 End (UTC): 05 March 2025 10:00 Purpose: Database patching and maintenance
Posted Feb 20, 2025 - 09:30 UTC
Scheduled
We will undergo a routine patching of databases at our Global (Europe) Data Center.
During the maintenance timeframe, the metadata for uploaded files might be processed with a couple of minutes of delay. Otherwise, no other effects on traffic or the specified components are expected.
This patching is essential to keep our databases up-to-date and ensure they operate optimally
Start (UTC): 04 March 2025 08:00 End (UTC): 04 March 2025 10:00 Purpose: Database patching and maintenance
Posted Feb 18, 2025 - 10:53 UTC
This scheduled maintenance affected: People (Global (Europe)), Moments (Global (Europe)), Conversations (Global (Europe)), and Answers (Global (Europe)).