Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - Conversations Auto-Assignment Degradation

Incident Report for Infobip

Resolved

The issue has been resolved, and we are seeing improvements related to auto‑assignment and capacity as the errors for the affected services are gradually reducing.

Start (UTC): 09 June 2026 14:01 UTC
End (UTC): 10 June 2026 11:58 UTC

Impact: Auto‑Assignment and Capacity in Conversations processing issues
Posted Jun 10, 2026 - 12:27 UTC

Update

During the incident, some customers may have experienced irregular Workflow execution behavior. The issue has been resolved and Workflow functionality is stabilizing.

We are continuing to investigate the auto‑assignment behavior and will provide further updates as they become available.
Posted Jun 10, 2026 - 08:47 UTC

Update

We are continuing to investigate this issue.
Posted Jun 10, 2026 - 08:13 UTC

Investigating

We are currently experiencing issues with auto assignment in Conversations affecting users in Global (Europe). Our teams are actively working on a fix.

As a temporary workaround, affected users are advised to log out of the interface, wait two minutes, and then log back in.
Posted Jun 10, 2026 - 08:13 UTC
This incident affected: Conversations (Global (Europe)).