The issue has been successfully resolved and the service is once again operational. During the specified time period, you might have encountered processing delays and intermittent problems while using the Moments service.
Start (UTC): 06 Nov 22:30 End (UTC): 07 Nov 13:15 Impact: Moments service processing issues
Posted Nov 07, 2023 - 13:21 UTC
Update
The issue has been resolved in the INDIA data centre. Our team is continuing to work on implementing a solution related to the Global (Germany) data centre and more information will follow soon.
Posted Nov 07, 2023 - 13:11 UTC
Identified
Our internal team has verified that the service has been partially restored at this time, and they are actively working on finalizing a permanent fix. Further details will be provided shortly.
Posted Nov 07, 2023 - 12:39 UTC
Investigating
We are currently experiencing a degradation of our Moments service over multiple data centers. During this period, delayed campaign processing over Moments services might be observed. Our dedicated team is currently working on resolving the issue and more information will be shared in the next update.
Posted Nov 07, 2023 - 12:11 UTC
This incident affected: Moments (Global (Germany), India).