Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

United States - Moments service degradation
Incident Report for Infobip
Resolved
The degradation is resolved, and the service is operational.

Start time (UTC): 30 January 2025 16:07
End time (UTC): 30 January 2025 18:43

You may have experienced issues with Portal Broadcasts not launched with Failed Status.
Posted Jan 30, 2025 - 18:50 UTC
Investigating
We are currently experiencing degradation of the Customer Portal hosted on our United States Data Center.
You may observe Broadcasts with Failed Status.
Our designated teams are aware and investigating.
Posted Jan 30, 2025 - 18:29 UTC
This incident affected: Moments (United States).