Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - Moments service degradation

Incident Report for Infobip

Resolved

The incident has been resolved.

Start (UTC): 25 August 2025 07:56
End (UTC): 25 August 2025 10:06
Impact: Restricted ability to launch newly created Moments Flows and overall delays in Moments service processing
Posted Aug 25, 2025 - 10:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 25, 2025 - 09:44 UTC

Update

We are continuing to investigate this issue.
Posted Aug 25, 2025 - 09:16 UTC

Investigating

This is to inform you that we are currently experiencing an issue with our Moments service on Global (Europe) data center.
You may observe delay in the functioning of Moments service.
Our engineering team is inspecting the issue.

Start (UTC): 25 August 2025 08:00
End (UTC):
Impact: Delay in the functioning of Moments service
Posted Aug 25, 2025 - 08:47 UTC
This incident affected: Moments (Global (Europe)).