Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 03, 2025 - 06:00 UTC
Scheduled
We will undergo a planned maintenance activity at our United States data center, where we will be upgrading part of the networking equipment with the goal of overall optimization of traffic processed at this location.
Preventive measures are in place to ensure this activity is performed without impact, however, there may be brief connectivity interruptions to services hosted at the United States data center. These disruptions are expected to last no longer than a total of 15 minutes within the scheduled maintenance window.
Start (UTC): 03 April 2025 06:00 End (UTC): 03 April 2025 09:00 Purpose: Network infrastructure upgrade and optimization
Posted Mar 21, 2025 - 11:58 UTC
This scheduled maintenance affects: MMS (United States), SMTP (United States), Email (United States), Mobile Push Notifications (United States), Customer Portal Login/Homepage (United States), People (United States), Moments (United States), Analyze (United States), Conversations (United States), Answers (United States), Channels and Numbers (United States), Other Portal Apps (United States), RCS (United States), Live Chat (United States), ChatApps (United States), WhatsApp Business (United States), SMS (United States), Number Lookup (United States), SMPP (United States), HTTP API (United States), SIP Trunk (United States), and Voice (United States).