The issue has been successfully resolved and the Conversations call service is once again fully operational. During the below-specified timeframe, you may have experienced issues with both outbound and inbound calls.
Start (UTC): 26 September 2024 08:51 End (UTC): 26 September 2024 09:32 Impact: Inbound calls not arriving to agents, inability to create outbound calls, automated callbacks drop
Posted Sep 26, 2024 - 09:54 UTC
Investigating
We are experiencing degradation of the Conversations service on multiple locations. You may encounter difficulties with both outbound and inbound calls processing. The issue is currently being investigated and more information will follow in the next update.
Posted Sep 26, 2024 - 09:30 UTC
This incident affected: Conversations (Global (Germany), EU Region-locked (Germany), Great Britain, India, Indonesia, Pakistan, Saudi Arabia, Turkey, United Arab Emirates, United States).