The issue has been successfully resolved, and the service is once again operational.
Start (UTC): 27 December 2024 11:18 End (UTC): 27 December 2024 18:44
Impact: You may have experienced delays and failed requests over Live Chat.
Posted Dec 27, 2024 - 19:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 27, 2024 - 19:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 27, 2024 - 16:04 UTC
Update
Our team is still diligently working the solution. You still might experience delays and error with Live Chat messages.
Posted Dec 27, 2024 - 14:24 UTC
Identified
The root cause of the issue has been identified and we are working towards resolution. More information to follow in the next update.
Posted Dec 27, 2024 - 13:26 UTC
Investigating
We are currently experiencing issues with Live Chat service over Global (Europe) data center. The issue is currently being investigated and more information will follow in the next update.
Posted Dec 27, 2024 - 12:50 UTC
This incident affected: Live Chat (Global (Europe)).