The maintenance has been successfully completed and all involved services are functioning as expected. We apologize for the inconvenience caused by the extension of the announced maintenance window.
Posted Oct 07, 2024 - 12:44 UTC
Update
The maintenance activity is prolonged due to unforeseen circumstances and according to the latest information, it is expected to last until 13 UTC. All new information regarding the progress will be shared in a timely manner. In the meantime, we apologize for the inconvenience.
Posted Oct 07, 2024 - 11:50 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Oct 07, 2024 - 10:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 07, 2024 - 06:00 UTC
Update
An emergency maintenance activity of optimizing the Moments service database infrastructure hosted on the United States data center has been rescheduled to a new date with the following details:
Start (UTC): 07 October 2024 06:00 End (UTC): 07 October 2024 10:00 Purpose: Database infrastructure upgrade.
Redundancy measures are in place to ensure this activity is carried out without impact. However, there may be brief connectivity interruptions and processing delays with the active Flows within the Moments service.
Posted Sep 25, 2024 - 12:22 UTC
Scheduled
We will undergo an emergency maintenance activity with the goal of optimizing the Moments service database infrastructure hosted on the United States data center.
Start (UTC): 04 October 2024 06:00 End (UTC): 04 October 2024 10:00 Purpose: Database infrastructure upgrade.
Redundancy measures are in place to ensure this activity is carried out without impact. However, there may be brief connectivity interruptions and processing delays with the active Flows within the Moments service.
Posted Sep 25, 2024 - 11:00 UTC
This scheduled maintenance affected: Moments (United States).