Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 10, 2024 - 07:00 UTC
Scheduled
We will conduct a maintenance procedure with the goal of upgrading the Database Infrastructure utilized by the Conversations service at our EU Region-locked (Germany) Data Center. During the maintenance timeframe, the Conversations service may experience a short period of slower processing, lasting no longer than a cumulative total of 5 minutes.
Start (UTC): 10 September 2024 07:00 End (UTC): 10 September 2024 09:00 Purpose: Database infrastructure upgrade
Posted Aug 16, 2024 - 07:22 UTC
This scheduled maintenance affected: Conversations (EU Region-locked (Germany)).