Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

United States - MMS traffic processing issues
Incident Report for Infobip
Resolved
The degradation affecting the MMS service has been resolved and the traffic is back to normal again.

Start (UTC): 26 April 16:11 UTC
End (UTC): 26 April 16:25 UTC
Impact: You may have experienced issues on your MMS traffic
Posted Apr 26, 2024 - 17:02 UTC
Investigating
We are observing a degradation on the MMS traffic sent through our United States data center.
Our dedicated team is investigating the situation and more updates will follow soon.
Posted Apr 26, 2024 - 16:40 UTC
This incident affected: MMS (United States).